给make降级

Android can only be built by versions 3.81 and 3.82

没办法,降级吧,先去这里找需要的版本ftp://ftp.gnu.org/gnu/make/,其实下载这个就可以了ftp://ftp.gnu.org/gnu/make/make-3.82.tar.gz

tar -zxvf make-3.82.tar.gz
cd make-3.82
./configure
make
sudo make install
cp usr/local/bin/make /usr/bin/.

然后可以用make -v检查版本3.82了,参考资料:http://blog.csdn.net/lr2131/article/details/45673603

标签: none

添加新评论